gcin 即日起支援 Qt4 immodule

發表回覆

確認代碼 (前四碼)
請正確輸入它所顯示的代碼 (前四碼),不必區分大小寫。
表情符號
:-D :-) :-( :-o :-? 8-) :-x :-P ;-) :ooops: :crying: :mygod: :mrgreen: :sleep1: :finger1: :D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :kuso_1.01: :kuso_1.02: :kuso_1.04: :kuso_1.05: :kuso_1.06:
顯示更多表情符號
BBCode 允許使用
[img] 允許使用
[flash] 禁止使用
[url] 允許使用
表情符號 允許使用
主題瀏覽
   

展開瀏覽 主題瀏覽: gcin 即日起支援 Qt4 immodule

gcin 即日起支援 Qt4 immodule

文章訪客 » 週三 8月 06, 2008 9:05 am

當系統裡沒有 gcin Qt immodule ,且 QT_IM_MODULE=gcin 時,
許多 Qt 程式仍可自動使用 XIM,但少部份程式會抓不到 XIM,變成無輸入法可用。

因此 gcin 的 im-switch 設定檔暫定改成
「需同時安裝 gcin-qt3-immodule 和 gcin-qt4-immodule 才設定成 QT_IM_MODULE=gcin」

也就是說,只要這兩個 deb 沒有全安裝,im-switch 就會設定為 QT_IM_MODULE=xim

如果有更好的方法,歡迎討論。

回頂端

cron